Commit efef1a81 authored by Sebastian Eichelbaum's avatar Sebastian Eichelbaum
Browse files

[CHANGE] - the dev package depends on some other dev packages

parent 050c2bb9
......@@ -39,7 +39,13 @@ Description: Multi-modal medical and brain data visualization tool.
Package: libopenwalnut1-dev
Section: libdevel
Architecture: any
Depends: libopenwalnut1 (= ${binary:Version}), ${misc:Depends}
Depends: libopenwalnut1 (= ${binary:Version}),
libgl-dev (>= 7.7.0), libopenscenegraph-dev (>= 2.8.1), libopenthreads-dev (>= 2.8.1),
libboost-dev (>= 1.42.0), libboost-program-options-dev (>= 1.42.0), libboost-thread-dev (>= 1.42.0),
libboost-filesystem-dev (>= 1.42.0), libboost-date-time-dev (>= 1.42.0), libboost-system-dev (>= 1.42.0),
libboost-signals-dev (>= 1.42.0), libboost-regex-dev (>= 1.42.0),
libeigen3-dev (>= 3.0.0),
${misc:Depends}
Description: Multi-modal medical and brain data visualization tool.
OpenWalnut is a tool for multi-modal medical and brain data
visualization. Its universality allows it to be easily extended and used in a
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment