Commit 477855e6 authored by Sebastian Eichelbaum's avatar Sebastian Eichelbaum

[CHANGE] improved support for latest ubuntu release in build scripts

parent 6ad9e4fd
......@@ -192,7 +192,7 @@ chroot_setup_suite()
# NOTE: I tested only debian sid and ubuntu natty and maverick. Maverick currently has some problem with libopenscenegraph.
# Please add others here if needed
case "$SUITE" in
precise | oneiric | natty | maverick )
quantal | precise | oneiric | natty | maverick )
# multiverse and universe needed for several packs
echo "deb http://de.archive.ubuntu.com/ubuntu $SUITE restricted universe multiverse" > ./$CHROOTDIR/etc/apt/sources.list.d/universeMultiverse.sources.list
......@@ -225,7 +225,7 @@ chroot_finalize_suite()
{
# handle some special suites
case "$SUITE" in
precise | oneiric | natty | maverick | lucid )
quantal | precise | oneiric | natty | maverick | lucid )
# ubuntu hack: kill this xapian-index stuff. If not done, chroot_umount will fail
chroot_do killall -q update-apt-xapian-index | echo
;;
......
......@@ -51,7 +51,7 @@ PACKAGES="deb src"
# As we only need a source DEB, we do not build the deb for all supported distributions. The NeuroDebian project is doing this.
# DISTRIBUTIONS_DEB="sid wheezy squeeze lucid maverick natty"
DISTRIBUTIONS_DEB="sid wheezy precise oneiric"
DISTRIBUTIONS_DEB="sid wheezy quantal precise oneiric"
# use these distributions to build binary tgz
#DISTRIBUTIONS_TGZ="sid wheezy squeeze lucid maverick natty"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment